Admin

وصله امنیتی مجنتو SUPEE-9767 v2

1 ارسال در این موضوع قرار دارد

وصله امنیتی مجنتو برای تمامی ورژن‌های 1.5.0.1 تا 1.9.3.3 منتشر شد.

درجه اهمیت : بالا

 

هرچه سریع‌تر این وصله را بر روی فروشگاه خود نصب نمائید.

فایل مخصوص هاست‌های اشتراکی به زودی در پایین همین پست قرار داده خواهد شد.

 

تذکر: برای نصب این وصله امنیتی نیاز است

  • اگر نسخه قبلی این وصله یعنی SUPEE-9767 v1 را نصب کرده‌اید باید ابتدا آن را حذف کنید. (روش حذف در پایین آمده است).
  • پیش‌نیاز این وصله، پچ‌های SUPEE-5344, SUPEE-5994, SUPEE-6285, SUPEE-6788, SUPEE-7405 و SUPEE-8788 می‌باشند.
  • اگر از ورژن 1.9.3.4 به بالا استفاده می‌کنید نیازی به نصب این پچ نمی‌باشد.

 

موارد :

  • رفع مشکلات موجود در وصله قبلی با شماره SUPEE-9767
  • رفع مشکلات موجود در انتشار قبلی مجنتو با نسخه 1.9.3.3

 

 

روش نصب

پس از دانلود فایل زیر، آن را به پوشه root وبسایت خود منتقل کرده و از طریق دستور زیر در SSH آن را نصب نمائید 

sh patch_file_name.sh

مثال :

sh PATCH_SUPEE-9767_CE_1.9.3.3_v1-2017-07-11-11-07-20.sh

سپس به سیستم -> مدیریت کش رفته و کش فروشگاه را خالی کنید تا تغییرات اعمال گردند.

 

روش حذف
پس از دانلود فایل مورد نظر، آن را به پوشه root وبسایت خود منتقل کرده و از طریق دستور زیر در SSH آن را نصب نمائید

sh patch_file_name.sh -R

مثال :

sh PATCH_SUPEE-9767_CE_1.9.3.2_v1-2017-05-25-09-03-28.sh -R

 

سپس به سیستم -> مدیریت کش رفته و کش فروشگاه را خالی کنید تا تغییرات اعمال گردند.

فایل PATCH_SUPEE-9767_CE_1.9.3.3_v1-2017-07-11-11-07-20.sh مخصوص ورژن 1.9.3.3 می‌باشد.

فایل PATCH_SUPEE-9767_CE_1.9.3.2_v2-2017-07-11-11-06-06.sh مخصوص ورژن‌‌های 1.9.3.1 تا 1.9.3.2 می‌باشد. 

فایل PATCH_SUPEE-9767_CE_1.9.3.0_v2-2017-07-11-11-04-56.sh مخصوص ورژن‌های 1.9.1.0 تا 1.9.3.0 می‌باشد. 

فایل PATCH_SUPEE-9767_CE_1.9.0.1_v2-2017-07-11-11-03-48.sh مخصوص ورژن‌‌های 1.9.0.0 تا 1.9.0.1 می‌باشد.

فایل PATCH_SUPEE-9767_CE_1.8.1.0_v2-2017-07-11-11-02-47.sh مخصوص ورژن 1.8.1.0 می‌باشد.

فایل PATCH_SUPEE-9767_CE_1.8.0.0_v2-2017-07-11-11-02-00.sh مخصوص ورژن‌ 1.8.0.0 می‌باشد.

فایل PATCH_SUPEE-9767_CE_1.7.0.2_v2-2017-07-11-11-01-10.sh مخصوص ورژن‌‌های 1.7.0.0 تا 1.7.0.2 می‌باشد.

فایل PATCH_SUPEE-9767_CE_1.6.2.0_v2-2017-07-11-11-00-12.sh مخصوص ورژن‌‌های 1.6.1.0 تا 1.6.2.0 می‌باشد.

فایل PATCH_SUPEE-9767_CE_1.6.0.0_v2-2017-07-11-10-58-47.sh مخصوص ورژن‌ 1.6.0.0 می‌باشد.

فایل PATCH_SUPEE-9767_CE_1.5.1.0_v2-2017-07-11-10-57-59.sh مخصوص ورژن‌ 1.5.1.0 می‌باشد.

فایل PATCH_SUPEE-9767_CE_1.5.0.1_v2-2017-07-11-10-56-37.sh مخصوص ورژن‌ 1.5.0.1 می‌باشد.

 

 

Siavash پسند دیده است

به اشتراک گذاری این پست


لینک به ارسال
به اشتراک گذاری در سایت های دیگر