17 ارسال در این موضوع قرار دارد

مجنتو فارسی 2.1.3


نسخه فارسی مجنتو 2.1.3

 

برای اولین بار در ایران نسخه کاملا رایگان مجنتو فارسی با ورژن 2.1.3 در دو بسته‌ی بدون داده‌های نمونه و همراه با داده‌های نمونه منتشر شد.

این نسخه که برای اولین بار در ایران منتشر شده است شامل تاریخ شمسی در قسمت‌هایی است که تاریخ به صورت چاپی نمایش داده می‌شود و بخش‌هایی که تاریخ به صورت انتخابگر بوده است همچنان به صورت میلادی نمایش داده می‌شود.

این نسخه شامل موارد زیر است:

  • ورژن اصلی و فارسی شده نسخه 2.1.3 از مجنتو
  • بسته نصبی از ابتدا به صورت کاملا فارسی و با ارز پیش فرض ریال نصب خواهد شد
  • نمایش تاریخ‌های چاپ شده هم در مدیریت و هم نمای فروشگاه به صورت شمسی
  • قابلیت وارد کردن لینک‌های فارسی برای محصولات، دسته‌ها و صفحات
  • شامل استان‌های ایران به صورت پیش فرض
  • دارای قالب‌های فارسی محیط مدیریت و محیط پیش فرض فروشگاه
  • دارای ادیتور کاملا فارسی در محیط مدیریت
  • با نمایش اعداد قیمت‌ها به صورت حروف فارسی
  • حل مشکل عدم ورود به بخش مدیریت

نکته مهم

  • از این پس در نسخه‌های ارائه شده مجنتو 2 از فونت زیبا، کاربردی و رایگان "وزیر" استفاده می‌شود.
  • خواهشمندیم برای توسعه و ارائه آپدیت‌های بهتر از جانب توسعه دهنده این فونت رایگان به صفحه فونت مراجعه کرده و در صورت امکان مبلغی به عنوان حمایت مالی ارسال کنید تا توسعه دهنده آن یعنی آقای "راستی کردار" با دلگرمی بیشتری به ادامه کار برای این فونت و سایر فونت‌های ارائه شده رایگان بپردازند.

 

rezacamp پسند دیده است

به اشتراک گذاری این پست


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

درود و خسته نباشید

 

این همون ورژنی هست که قراره درگاه بانکی براش منتشر بشه؟

به اشتراک گذاری این پست


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
در در 1395/10/02, 21:07:24، anarshi گفته است :

درود و خسته نباشید

 

این همون ورژنی هست که قراره درگاه بانکی براش منتشر بشه؟

نه، اون ورژن به احتمال زیاد 2.2 هست

به اشتراک گذاری این پست


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
در در 1395/10/04, 01:56:45، Siavash گفته است :

نه، اون ورژن به احتمال زیاد 2.2 هست

این ورژن اومده؟

به اشتراک گذاری این پست


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

با سلام بنده این نسخه رو روی ابنتو با nginx و php 7 نصب کردم ۲ تا مشکل دارم ۱ اینکه ادیتور پیشرفته بعضی وقت ها کلا باز نمیشه و وقتی هم که باز میشه باید حتما متن رو به صورت سرس کد زخیره کنیم تا متن save بشه این مشکل بزرگی هم نیست البته برای enduser مشکل هست.

دوم اینکه کلا گزینه ی web wizard در زیر tools موجود نیست وقتی که به صورت دستی این ادرس رو بعد از /admin وارد میکنم web wizard بالا میاد admin/backendapp/redirect/app/setup/

اما کلا ارور میده نه پکیج دانلود میشه و نه برای بروز رسانی هم چک میکنه. ممنون میشم بررسی کنید.

و اخرین سوالی که داشتم ایا میشه بسته ی فارسی ساز به صورت جداگانه ارایه بشه؟ یعنی ما اخرین نسه رو از github بگیریم و این فارسی ساز رو بهش اضافه کنیم چون بنده ووقتی از github نسخه ی انگلیسی رو با composer نصب میکنم هیچ کدوم از این مشکل ها رو ندارم.

با تشکر از ضحمات خوبتون. :)

به اشتراک گذاری این پست


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

ارسال شده در (ویرایش شده)

سلام

نصب نمیشه روی 10 درصد گیر کرده

تا اینجا میاد

ماژول 'Magento_Sales':
در حال نصب schema
 
چند بار که ctrl + f5 میزنم تا 50 درصد میره بعدخطا میده
*************
فقط هم با اینترنت اکسپلورر نصب میشه. با کروم و فایرفاکس نصب شروع نمیشه

 

تا اینجا
ماژول 'Magento_Directory':
در حال نصب data..


[ERROR] PDOException: SQLSTATE[23000]: Integrity constraint violation: 1062 Duplicate entry 'AD' for key 'PRIMARY' in /home/xxx/public_html/shop/vendor/magento/zendframework1/library/Zend/Db/Statement/Pdo.php:228
Stack trace:

زیرش هم یه عالمه خطا

ویرایش شده در توسط Rayo R

به اشتراک گذاری این پست


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

ارسال شده در (ویرایش شده)

تنضیمات php شما مشکل داره اگه سرورتون روی ssd نباشه عملیات نصب زیاد طول میکشه بهتره که تنضیمات زیر رو در php اعمال کنید.

 

max_execution_time =18000

max_memory =1GB

برای هر بار نصب حتما دیتا بسیتون رو از اول بسازید و از دیتا بیس های قدیمی استفاده نکنید.

ویرایش شده در توسط linkin_p
Siavash و Rayo R پسند شده است

به اشتراک گذاری این پست


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
در 23 ساعت قبل، linkin_p گفته است :

با سلام بنده این نسخه رو روی ابنتو با nginx و php 7 نصب کردم ۲ تا مشکل دارم ۱ اینکه ادیتور پیشرفته بعضی وقت ها کلا باز نمیشه و وقتی هم که باز میشه باید حتما متن رو به صورت سرس کد زخیره کنیم تا متن save بشه این مشکل بزرگی هم نیست البته برای enduser مشکل هست.

دوم اینکه کلا گزینه ی web wizard در زیر tools موجود نیست وقتی که به صورت دستی این ادرس رو بعد از /admin وارد میکنم web wizard بالا میاد admin/backendapp/redirect/app/setup/

اما کلا ارور میده نه پکیج دانلود میشه و نه برای بروز رسانی هم چک میکنه. ممنون میشم بررسی کنید.

و اخرین سوالی که داشتم ایا میشه بسته ی فارسی ساز به صورت جداگانه ارایه بشه؟ یعنی ما اخرین نسه رو از github بگیریم و این فارسی ساز رو بهش اضافه کنیم چون بنده ووقتی از github نسخه ی انگلیسی رو با composer نصب میکنم هیچ کدوم از این مشکل ها رو ندارم.

با تشکر از ضحمات خوبتون. :)

یکی دیگه هم این مشکل را داشت و فکر می کنم وقتی از اول نصب کرد مشکلش برطرف شد... البته نمیدونم شما نسخه فارسی رو میگید یا انگلیسی چون ما نسخه‌های فارسی که میدیم رو چک می‌کنیم و بعد منتشر می‌کنیم و این مشکل هرگز برای ما دیده نشده

ارائه بسته فارسی ساز هم امکان پذیر نیست.

به اشتراک گذاری این پست


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

سلام اگر امکانش هست لینک دانلود مستقیم بزارید منقل کنم به هاست چون هاست من Max Filesize : 20.0 MB بیشتر از این رو نمیزاره تیکه تیکه هم میکنم یه مقدار سخت میشه کار

هاستم روی سرورهای ایرانه واسه همین محدودیت زیاد داره

به اشتراک گذاری این پست


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
در در 1395/10/08, 12:14:12، Siavash گفته است :

یکی دیگه هم این مشکل را داشت و فکر می کنم وقتی از اول نصب کرد مشکلش برطرف شد... البته نمیدونم شما نسخه فارسی رو میگید یا انگلیسی چون ما نسخه‌های فارسی که میدیم رو چک می‌کنیم و بعد منتشر می‌کنیم و این مشکل هرگز برای ما دیده نشده

ارائه بسته فارسی ساز هم امکان پذیر نیست.

با تشکر از پاسخی که دادید مشکل ادیتور حل شد اما مشکل web wizard سر جاشه چند بار هم دوباره نصب کردم واقعا دیگه گیج شدم ...

به اشتراک گذاری این پست


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
در 17 ساعت قبل، linkin_p گفته است :

با تشکر از پاسخی که دادید مشکل ادیتور حل شد اما مشکل web wizard سر جاشه چند بار هم دوباره نصب کردم واقعا دیگه گیج شدم ...

کدوم نسخه را نصب می کنید؟

به اشتراک گذاری این پست


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
در 2 ساعت قبل، Siavash گفته است :

کدوم نسخه را نصب می کنید؟

اینم حل شد برای دوستانی که مثل بنده این مشکل رو دارند وقتی که docroot مجنتو pub باشه گزینه ی جادوگر وب بالا نمیاد باید docroot رو به پوشه ی خود مجنتو تغییر بدید نمیدونم دلیلش چیه به نظرم از نظر امنیت هم تغییر docroot کار درستی نباشه.

به اشتراک گذاری این پست


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

سلام

من این ورژن رو میخوام نصب کنم ارورهای زیر رو میده


Warning: require(/home/../public_html/vendor/composer/../phpseclib/phpseclib/phpseclib/bootstrap.php): failed to open stream: No such file or directory in /home/../public_html/vendor/composer/autoload_real.php on line 71

Fatal error: require(): Failed opening required '/home/../public_html/vendor/composer/../phpseclib/phpseclib/phpseclib/bootstrap.php' (include_path='/home/../public_html/vendor/magento/zendframework1/library:/home/../public_html/vendor/phpunit/php-file-iterator:/home/../public_html/vendor/phpunit/phpunit:/home/../public_html/vendor/symfony/yaml:.:/usr/lib/php:/usr/local/lib/php') in /home/../public_html/vendor/composer/autoload_real.php on line 71

به اشتراک گذاری این پست


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
در 9 ساعت قبل، poozhan گفته است :

سلام

من این ورژن رو میخوام نصب کنم ارورهای زیر رو میده


Warning: require(/home/../public_html/vendor/composer/../phpseclib/phpseclib/phpseclib/bootstrap.php): failed to open stream: No such file or directory in /home/../public_html/vendor/composer/autoload_real.php on line 71

Fatal error: require(): Failed opening required '/home/../public_html/vendor/composer/../phpseclib/phpseclib/phpseclib/bootstrap.php' (include_path='/home/../public_html/vendor/magento/zendframework1/library:/home/../public_html/vendor/phpunit/php-file-iterator:/home/../public_html/vendor/phpunit/phpunit:/home/../public_html/vendor/symfony/yaml:.:/usr/lib/php:/usr/local/lib/php') in /home/../public_html/vendor/composer/autoload_real.php on line 71

کدوم ورژن و کدوم نسخه؟

نباید قاعدتا مشکلی توی نصب داشته باشید

به اشتراک گذاری این پست


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

سلام من نصب کردم ولی نمیدونم چرا این مشکل داره

آیکون های سرچ نمیاد برام

a7fx_untitled_thumb.jpg

و اینکه تو پنل مدیریت نمیتونم به قسمت سیستم یا قسمت های دیگه برم به # دایرکت میشه

 

33d3_untitled11_thumb.jpg

ویرایش شده در توسط peren6000

به اشتراک گذاری این پست


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
در 1 ساعت قبل، peren6000 گفته است :

سلام من نصب کردم ولی نمیدونم چرا این مشکل داره

آیکون های سرچ نمیاد برام

a7fx_untitled_thumb.jpg

و اینکه تو پنل مدیریت نمیتونم به قسمت سیستم یا قسمت های دیگه برم به # دایرکت میشه

 

33d3_untitled11_thumb.jpg

لطفا در انجمن جستجو کنید، راه حل این موضوع قبلا گفته شده

به اشتراک گذاری این پست


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

نتونستم پیدا کنم یکی پیدا کردم که کلن زد ترکوند ولی مشکلم رو از انجمن های خارجی حل کردم با سپاس

 

 

بعدش من یک سوال دارم چرا تو نسخه فارسی که شما آماده کردید مقایسه کار نمی کند علتش چی میتونه باشه ؟ 

حتی تو دموی خودتون هم اضافه میکنه اما لینکش نیست و مخفی شده 

؟؟!

به اشتراک گذاری این پست


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری